video card recommendation ?

Bill Walton at
Thu Jul 7 19:02:11 UTC 2011

Hi NoOp,

On Thu, Jul 7, 2011 at 12:21 PM, NoOp <glgxg at> wrote:
> On 07/06/2011 08:34 PM, Bill Walton wrote:
> ...
>> In SPM I get a button to upgrade to 10.04 LTS so I figure wtf, give it
>> a try.  Same result sort of.  It looks like it didn't trash the
>> xorg.conf file because when I rebooted when the upgrade completed the
>> screen was full-width and good resolution.  BUT, the machine just
>> hangs there at the splash panel.  No login screen.  Just hangs.  Have
>> to unplug the machine to get it to turn off.  So... does this sound
>> like a video card issue?  I can go over and get a new card if it does,
>> for sure.  It turns out I really need to get this machine set up with
>> 10.04 because I have to have a newer version of git than Hardy
>> supports (and I tried to just compile git from source and that's
>> throwing up on ./configure).  Any help would really really be
>> appreciated.  I've been at this for the better part of 3 days now.
>> 8.04 was really easy.  What gives with 10.04?
> ...
> There were considerable xorg changes between 8.04 and 10.04. Boot to
> recovery mode & then:
> 1. Use the dpkg option to ensure all the packages got upgraded properly.
> 2. Continue to normal (will give you the terminal). Rename your
> /etc/X11/xorg.conf file to xorg.conf_backup (or some other name you
> recognise). Reboot. Note: you can try startx etc, but I'd recommend just
> rebooting.

Tried but couldn't get to the terminal.  I started the morning
reinstalling 8.04, then moving forward.  Have tried to keep good notes
which I've included below.  If you (or anyone else!!!) can give me any
idea what to try next I'd be very grateful.

Best regards,

----------  notes from today's efforts ----------

On initial setup of 8.04 in the partitioner I select:
Guided - user entire disk
  SCSI4 (0,0,0) (sda) - 500 GB ATA WDC WD5000AAJS-2

Final step: Ready to install 8.04
  Advance Options
    Install boot loader
      Device for boot loader installation:
        (hd0) selected
        /dev/sda ATA WDC WD5000AAJS-2 (465.8 GB)

Install nvidia driver
sudo apt-get update
sudo apt-get upgrade

Firefox icon 'disappears' from panel / can't be launched and doesn't
show in Applications -> Internet1
remove from panel
SPM reinstall
add back to panel

Update manager - install 20 updates (do not upgrage to 10.04 yet)

Shut down (via ubuntu)
result - Computer came up to login screen instead
Shut down  (via ubuntu)
result - Computer shut down

Power on via button

During the 'Installing the upgrades' step the following message
appeared in a dialog box:

An error occurred while loading or saving
configuration information for Nautilus.  Some of
your configuration settings may not work properly.

Details button shows:

Adding client to server's list failed, CORBA error:
Adding client to server's list failed, CORBA error:
Adding client to server's list failed, CORBA error:
Adding client to server's list failed, CORBA error:
Adding client to server's list failed, CORBA error:

Restart reguired - selected restart later

Firefox no longer launchable from panel
removed and added back Firefox icon to panel

Unable to restart system from panel or to shut it down

Switched to guest session.  Tried to switch back.  Got dialog saying:

Unable to start new display
The name org.gnome.DisplayManager was
not provided by any service files.

>From terminal window
sudo reboot

Response - system rebooted

Stuck at splash screen again.  Splash screen looks like it's
in 640 x 480 mode


Unplugged system.

Replugged and powered on via power button

ESC into GRUB - presented with following selections

Ubuntu 10.04.2 LTS, kernel 2.6.32-32-generic
Ubuntu 10.04.2 LTS, kernel 2.6.32-32-generic (recovery mode)
Ubuntu 10.04.2 LTS, kernel 2.6.24-29-generic
Ubuntu 10.04.2 LTS, kernel 2.6.24-29-generic (recovery mode)
Ubuntu 10.04.2 LTS, memtest86+

Entered 'c' for a command-line

got a prompt


Got email from NoOp
esc out of grub

follow instructions
dpkg shows 0 updates, 0 removals
select normal boot
display is shifted left by 2 (at least) characters so can't be 100%
sure exactly what it says.
the line prior to "[Co]mmon Unix Printing System: cupsd" says
"[..]nt is not configured, please run landscape-config."

Then a couple more lines, then ...
[..] LTS wildbill-desktop2 tty1
[..]op2 login:

Enter my login and get:
[..]t after 60 seconds.

Where "[..]" is shorthand for some number of missing characters.

Power button works this time.  Shut it down.
Powered up.  Back to splash panel.  Pull plug.
Power up, enter grub, select recovery mode for 2.6.24-29
New result: (no idea if this is relevant but thought I'd try it since
I was already stuck)

Starting up ...
niybt: mount none on /dev failed: No such device
[..]devd[898]: error getting socket: Invalid argument

error initializing netlink socket

libudev: udev_monitor_new_from_netlink: error getting socket: Invalid argument
Segmentation fault
Gave up waiting for root device.  Common problems;
 - Boot args (cat /proc/cmdline)
   - Check rootdelay= (did the system wait long enough?)
   - Check root= (did the system wait for the right device?)
 - Missing modules (cat /proc/modules; ls /dev)
ALERT! /dev/disk/bu-uuid/7428b2c4-7f9d-4d28-9c76-aff47817b633 does not exist. Dr
opping to a shell!

BusyBox v1.13.3 (Ubuntu 1:1.13.3-1ubuntu11)  built-in shell (ash)
Enter 'help' for a list of built-in commands.


cd /dev
ls -l shows no disk subdirectory.  only console, null, pts, tty1-6

Enter 'exit' - result is same 'Gave up waiting...' message as above,

Unable to exit shell.  Power button no-workie.  Pull the plug.

Power on
enter grub
selections displayed:

root (hd0,0)
kernel /boot/vmlinux-2.6.32-32-generic root=UUID=7428b2c4-7f9d-4d28-->
initrd /boot/initrd.img-2.6.32-32-generic

highlighted 'quiet' and used 'd' to remove it
escape (back to grub menu)
selected "Ubuntu 10.04.2 LTS, kernel 2.6.32-32-generic

Back to splash screen and hung.  Pull plug.  Send email.

More information about the ubuntu-users mailing list