Hardware issue?

Carlos Alberto Alves drcaa at predialnet.com.br
Sun Jul 3 16:56:49 UTC 2011


On 07/03/2011 07:38 AM, Curt Tresenriter wrote:
> I just put together a new system. AMD Phenom II AM3 X4 965 Black on an
> Asus M4A88TD-V EVO USB3 motherboard and some Mushkin DDR3 (2 x 2048) RAM.
>
> Initially the installation went well (Natty) but things were acting
> flaky, mouse movement was delayed and/or jerky and L clicks were often
> without result until the button was clicked a third or fourth time.
>
> I suspected the RAM, since these particular sticks (1333 MHz) were not
> on the Approved Vendor List. There are a few approved Mushkin modules
> that are rated at 1600 MHz but none at 1333, I just went with what the
> salesman recommended - also at that time I didn't know all the
> particulars of the board, only that it was highly rated for Linux use.
>
> I ran memtest for a couple hours, RAM passed several tests with no
> errors and I decided to shut it down and try another install.
>
> This time the machine just kept going to the BIOS setup page - without
> my hitting the Del key - six or seven times in a row. I'd save the
> changes and exit and on re-start I was back at the BIOS setup page again.
> The next time it went to the Asus gate page, where you can choose to go
> to the boot sequence, Bios setup or Bios flash pages. I double checked
> that I had the correct drive in the first boot position and proceeded to
> save changes. Now it's going to the Asus gate page - as it should but
> only for a few seconds and ought to then proceed to booting to the DVD
> and let me start the install - but it just hangs there. Tried this
> numerous times, last night and again this morning. Same result.
>
> I was able, once, to get it to the boot seq by hitting Del and f8
> consecutively as soon as I heard the beep but it never showed the popup
> and just hung there.
>
> I still suspect the RAM and am planning on returning the sticks and
> getting one of the brands and model numbers approved by Asus for the
> board, but I'm wondering if the motherboard itself could be the problem.
> I would need to exchange the board by Tuesday as I have one week before
> I'll have to deal with an Asus RMA if I decide to exchange it.
>
> I did also try clearing the CMOS - first by moving the jumper to pins 2
> and 3. Since that seemed to do no good, per the manual, I then removed
> the CMOS battery and then moved the jumper. This also produced no
> noticeable result.
> Since I'm only using two sticks of RAM (and they are matched and a kit,
> not two separately packaged modules), I also tried putting them in the
> other two slots - A2 & B2, according to Asus either of the two
> configurations should work for dual channel operation.
>
> Does this sound like the RAM is the most likely culprit?... or should I
> just exchange both RAM and mobo? Or maybe there is some other
> possibility or something else I could try to narrow the problem down?
> Could the processor itself be causing the problem?
>
> Not sure what to do next.
>
> Thanks for any input!
>

My bet would be the MOBO. Take it to the vendor and ask him to run some 
tests...
-- 
*********************************
* Carlos Alberto Alves          *
* mailto:drcaa at click21.com.br   *
* mailto:drcaa at predialnet.com.br*
*********************************




More information about the ubuntu-users mailing list