Hardware issue?

compdoc compdoc at hotrodpc.com
Sun Jul 3 12:02:04 UTC 2011


I build or repair a few systems a month, and I use only amd parts. In fact
my own desktop is running an AM3 X4 945 Black, with an Asus M4A79XTD EVO.

I never buy ram based on their Approved Vendor List - it all just works.
Sometimes though, they do release a bios update that will help with ram
compatibility problems. See if your bios is current.

The ram I'm using is 1600MHz, but after a few months of use it became
unstable and failed memtest86+ so now I run it at 1333MHz. I think I've been
running this system over a year now.

I run memtest86+ on every system I work on, and if it ran on your system for
a few hours with no errors, I'd bet the ram is OK. However, some ram
requires the voltage to be set a little higher than normal, so look at the
sticker on your ram and see what voltage it should run at.

You could try removing one stick of ram and see if it runs, and then swap
the other ram stick if it continues to fail.

I just looked at my bios settings and other than my ram's voltage, there's
nothing that needs to be set differently than the defaults. However, I do
keep that Asus gate stuff disabled.

Are you sure it's not just some key on your keyboard that's stuck down? Try
a different mouse and keyboard.

Is the cpu overheating?








More information about the ubuntu-users mailing list