Unable to launch Sametime client

Nibir Mudai nibir.mudai at in.com
Fri Dec 30 16:59:13 UTC 2011

Hi,I am unable to launch Sametime client in Ubuntu 10.04 (32 Bit).Tried complete removal of Sametime package and reinstallation several times but no luck.All dependencies are installed. "sudo sametimeconnect" doesn't work. In Symantic Package Manager, sametimeconnect shows 0 bytes, whereas properties show 199 MB.Tried manual download of sametimeconnect8.5.1.i386.deb and running dpkgeilnimu at JYMKWQ1:~/Downloads/SametimeEGI$ sudo dpkg i sametimeconnect8.5.1.i386.deb dpkg: error: dpkg status database is locked by another processeilnimu at JYMKWQ1:~/Downloads/SametimeEGI$ sudo dpkg i sametimeconnect8.5.1.i386.deb Selecting previously deselected package sametimeconnect.(Reading database ... 200692 files and directories currently installed.)Unpacking sametimeconnect (from sametimeconnect8.5.1.i386.deb) .../var/lib/dpkg/tmp.ci/preinst: line 83: rpm: command not foundSetting up sametimeconnect (8.5.11) ...Got the error "/var/lib/dpkg/tmp.ci/preinst: line 83: rpm: command not found" My IT
  administrator say he is able to launch from root but not from my user.According to him some packages are conflicting with Sametime and I need to format my system :(DOES ANYONE FACED THIS ISSUE or Have any clue about this?Please help me out.Waiting for your reply.Thanks and Regards,Nibir Mudai Dear ubuntuusers ! Get Yourself a cool, short @in.com Email ID now!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20111230/bccbff46/attachment.html>

More information about the ubuntu-users mailing list