Problem installing on an Acer Aspire One

ssc1478 ssc1478 at
Sat Dec 24 16:27:53 UTC 2011

On Sat, Dec 24, 2011 at 7:36 AM, Liam Proven <lproven at> wrote:
> 2011/12/24 Conny Enström <uncurbed at>:
>> 2011-12-23 23:24, Liam Proven skrev:
>>> I have an AOA110. It's the old one with 512MB RAM and an 8GB SSD (the
>>> faster Samsung model.)
>>> It runs Linpus. I'd like to replace this with something newer.
>>> It will boot Ubuntu (well, Mint 9) off an /install/ on a USB stick, no
>>> problems.
>>> What it won't do is boot any live distro. I've tried Ubuntu 11.10,
>>> Meego and ChromeOS. They just display the SYSLINUX message and then
>>> freeze solid.
>>> The BIOS is current, but I've updated it just in case.
>>> There are few options to twiddle in this machine.
>>> Anyone have any idea what's up?

I have a Dell netbook that has an unsupported video card (Intel GMA
something.)  It would not boot into a live distro later than 10.04
LTS.  So what I did was install 10.04 LTS then upgrade to 10.10 then
to 11.04 then to 11.10.  That worked and was painless other than the
time it took.  However, since the card is unsupported the video is

Perhaps you have a video card that the live distro iso's don't recognize?


More information about the ubuntu-users mailing list