Problems with starting Xubuntu

Joep L. Blom jlblom at
Wed Dec 14 13:47:16 UTC 2011

I just installed Xubuntu 11.10 on a system on a 1 TB Hitachi disk from 
an USB-stick.
Installation went like a breeze and running as Live-USB from the stick 
also gave no problem.
However, when I started from the disk The graphical interface was 
unusable. I graphic mode (in which it started) the monitor displayed 
"signal out of range" and when I shifted to terminal (CTRL-ALT-F1) the 
characters are illegible, rather large some are in reverse script
and others are not recognizable.
The monitor is an LM17N with specs 1280x1024 at 75Hz H-freq 31-81 V-freq 
56-75. I thought reasonable values, i suspect that Xubuntu uses a V-freq 
over 75 Hz and the monitor refuses that.
However, How can I correct this. Using Esc. when starting or F4 doesn't 
work. Using the Live USB I looked at the xorg.conf but there nothing is 
seen (only default for device and screen).
The video-card is I think an NVIDIA board but it is a somewhat older 
system (2005) and worked always without a problem (with Ubuntu 8.04 and 
Can anybody shed some light on this problem as I need it solved.
Thanks in advance,

More information about the ubuntu-users mailing list