Google Chrome / Chromium Browsers and Ubuntu Natty

Amichai Rotman amichai at iglu.org.il
Wed Aug 24 14:42:04 UTC 2011


So it has nothing to do with Ubuntu specific updates?

I'll take a look at Google Help and forums.

Thanks!

Amichai.

On Wed, Aug 24, 2011 at 16:30, Frank McCormick <beacon at videotron.ca> wrote:

> On 24/08/11 07:34 AM, Amichai Rotman wrote:
>
>> Hey all,
>>
>> I have a problem with both Google Web browsers: Google Chrome and Chromium
>>
>> I want to use Chromium for my work (Google Apps) and Google Chrome for
>> my personal profile.
>>
>> All was well until two, three weeks ago. Suddenly I cannot close
>> individual tabs - the little red X at the top isn't responding when I
>> hover over it. I have to right click the tab title and choose 'Close
>> Tab' from the context menu. It happens on both browsers. Toggling the
>> 'System bar and borders' option under the Personal Stuff preferences tab
>> did not help.
>>
>> I am guessing it has something to do with Compiz / Emerald / Unity -
>> every time I login to a session, the very firs thing i have to do is
>> right click the Fusion icon and choose 'Reload Window Manager', else, I
>> cannot interact with the Unity panel indicators (Dropbox,Virtualbox etc.).
>>
>> Also, when i setup Google Account Sync, every time I start the browser
>> (again - both) or open a new tab, it takes it about 30-40 seconds(!) to
>> load the first page (set up for the 'New Tab' window.
>>
>> BTW, I tried both Google Chrome Stable and Unstable. Unstable is faster
>> and doesn't have the address bar lookup bug, but still has the
>> aforementioned problems...
>>
>> I am using an nVidia GForce 8400 GS Graphics adapter with the latest
>> (nvidia-current) drivers.
>> Is it related to Natty not being an LTS version?
>>
>> I happen to like Unity, and it seems Natty is faster (probably due to
>> it's Kernel), so I'd like to fix this, rather than reverting to 10.04.
>>
>
>
>  It's not Compiz or Unity or Emerald AFAIK. If you check out the Google
> Chrome groups, you'll find a lot of people with the same problem and
> others...such as not being able to use sync. I guess Google people are
> working on it.
>
>
>
>
> --
> Cheers
> Frank
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at: https://lists.ubuntu.com/**
> mailman/listinfo/ubuntu-users<https://lists.ubuntu.com/mailman/listinfo/ubuntu-users>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20110824/aa4e2773/attachment.html>


More information about the ubuntu-users mailing list