Printer sharing SOLVED

Gary pegngaryubuntu at
Thu Aug 11 08:28:59 UTC 2011

On Wed, 2011-08-10 at 18:50 -0700, NoOp wrote:
> On 08/09/2011 06:44 AM, G. wrote:
> > I am trying to share a Canon MP 250 attached to a windows 7 computer.
> > I have tried ipp as well as Samba.  It appears the problem is W7 does
> > not recognize the password.  I can share files back and forth just
> > fine.
> > 
> > In ipp I entered  in host and printers/Canon (the name
> > I gave the printer on the W7 machine).
> What version of Win7? Win7 Home Premium does not support IPP and you
> need to use http instead.
> > 
> > In Samba WORKGROUP/  I have tried using
> > HomeGroup which is the W7 configuation.  I have tried dropping the
> > :631.
> > 
> > In each instance when it asks for a user name and password, I am told
> > the password may be incorrect.
> Is the Win7 printer marked as shared? When you try to login are you
> using the Win7 username + password?
> ...
So here was the problem: wrong password.  I was trying the password that
W7 assigned to HomeGroup.  Instead I used the main windows password and
I got in.  Then I found the PPD for the MP250 under Filesystem/etc/CUPS.
That installed the driver.  All this was using SAMBA.



More information about the ubuntu-users mailing list