SOLVED: Re: torrent source for natty?

Karl Auer kauer at biplane.com.au
Wed Aug 3 18:17:29 UTC 2011


On Thu, 2011-08-04 at 03:06 +1000, Karl Auer wrote:
> I'd like to download Natty, and I'd like to do it via a torrent - but
> none of the torrent links on the Ubuntu site work for me. They all lead
> to "Object not found" errors.


Argh! The repo can't handle IPv6!

I run dual-stack and the repository seems to have some kind of problem
with that. If I click on those torrents with IPv6 enabled, I get the
"object not found" errors. If I disable IPv6 just long enough to click
on the torrent links, I can start the torrents running.

That's pretty poor form from whoever is running that repo.

Anyway, sorry for the noise.

Regards, K.

-- 
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Karl Auer (kauer at biplane.com.au)                   +61-2-64957160 (h)
http://www.biplane.com.au/kauer/                   +61-428-957160 (mob)

GPG fingerprint: DA41 51B1 1481 16E1 F7E2 B2E9 3007 14ED 5736 F687
Old fingerprint: B386 7819 B227 2961 8301 C5A9 2EBC 754B CD97 0156
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20110804/8d1c7ea6/attachment.pgp>


More information about the ubuntu-users mailing list