Sound Problem with ubuntu 10.10

Sonal Santan sonal.santan at gmail.com
Thu Oct 28 12:33:21 UTC 2010


Thanks for trying. Can you send me the output of amixer command run on
command line? I can try to fix the 0 in the notification problem. Do
something like *amixer > a.log* in a shell, then send the file, a.log to me.
Also, what version of Ubuntu are you using?

-Sonal

On Thu, Oct 28, 2010 at 1:37 AM, Mark <mhullrich at gmail.com> wrote:

> On Thu, Oct 28, 2010 at 12:51 AM, Mark <mhullrich at gmail.com> wrote:
> > On Wed, Oct 27, 2010 at 8:27 PM, Sonal Santan <sonal.santan at gmail.com>
> wrote:
> >> You can try the perl script I wrote to enable sound control keys in the
> >> absence of pulseaudio.
> >> Details here--
> >>
> http://sonalsantan.blogspot.com/2010/10/volume-keys-without-pulseaudio-on.html
> >> -Sonal
> >>
> >
> > This is nice, except that the volume notification always shows 0%,
> > regardless of the volume, and it never goes away unless I roll the
> > mouse over it.  Still, it is pretty handy.
> >
>
> I take that last bit back - it just takes  a few moments to go away.  Very
> nice.
>
> Thanks again.
>
> Mark
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20101028/ca355527/attachment.html>


More information about the ubuntu-users mailing list