Need help with Thunderbird

Joep L. Blom jlblom at
Mon Oct 25 20:50:46 UTC 2010

On 25/10/10 18:51, jerry wrote:
> I started having a problem with thunderbird the last few days. I suspect
> that it started after an update to Tbird on 10-21. According to
> /var/log/aptitude this is the entry:  [UPGRADE] thunderbird
> 3.0.8+build2+nobinonly-0ubuntu0.10.04.1 ->
> 3.0.9+build1+nobinonly-0ubuntu0.10.04.1
> After the upgrade Tbird was already open I would get a small window
> (only a few pixels wide and long that I would have to drag open. It
> would be entirely blank, (no text, no options anywhere on the page and
> right click did not offer any options). I would have to close the tiny
> window in order to be able to use Tbird. I would sometimes have to close
> 2 or 3 or these windows to use Tbird. If I try to send an email the tiny
> window would appear when I hit send. I would have to close the window
> and then hit send, and another tiny window would open and repeat the
> steps. I closed Tbird to see if that would help and now when I try to
> open it I only get the tiny window. If I close it Tbird is closed. Using
> google some people talked about deleting or using another profile.
> I have tried:
> 1. to reinstall Tbird without deleting/purging it.
> 2. deleted .mozilla-thunderbird/profiles.ini
> 3. changed the line in profiles.ini from StartWithLastProfile=1 to
> StartWithLastProfile=0
> 4. in terminal thunderbird -P and thunderbird -ProfileManager
> Nothing has solved the problem.
> I am using Ubuntu 10.04.1 LTS with the kde meta package.
> I am writing this from another computer that also has Ubuntu 10.04.1 LTS
> and the KDE meta package. This version of Tbird is 3.0.9 but I cannot
> find any evidence of the upgrade  package from 3.0.8 to 3.0.9 in the logs.
> If the recommendation is to purge and reinstall Tbird would saving
> .thunderbird/yq3a688c.default restore all my settings, configs,
> passwords, emails, etc?
> Thanks for any help.
> Jerry
I don't know if the problems I has with Thunderbird are equal to yours 
(I had that also but also that when I wanted to write thunderbird 
disappeared). The solution was to do the following:
'sudo chmod 1777 /tmp'
In my case due to an accidental removal of the sticky bit from the /tmp 
directory. Maybe it helps your problem also.

More information about the ubuntu-users mailing list