Networking disabled [SOLVED]

Mariano marianojara at
Wed Oct 20 16:39:42 UTC 2010

On Wed, 2010-10-20 at 08:47 -0700, Bill wrote: 
> Try this in a terminal
> sudo /etc/init.d/networking restart
> On 10/19/2010 12:54 PM, Maxime Alarie wrote:
> >
> >
> > Fire up a terminal, and go: sudo ifup eth0
> >

Hi Bill,

First of all, thanks for your response. I've just tried what you said
but -apparently- it didn't re-enable networking. The terminal printed
out the following:

"* Reconfiguring network interfaces...                     [ OK ]"

On the other hand, I must state that the issue has been solved, as you
can see in previous posts. Nevertheless, it's good to know that there
are other ways to approach the situation (especially if those avoid
using the GUI). Cheers,

PS: Bill, could you please avoid top-posting as it makes a little bit
confusing to follow the thread? Thank you.


key 0x310AAA6E
GnuPG v1.4.10 (GNU/Linux)

Registered Ubuntu user #30096
Registered Linux user #503216

More information about the ubuntu-users mailing list