Beagle quit working - not solved, but problem went away...

rikona rikona at
Wed Oct 20 00:03:09 UTC 2010

Tuesday, October 19, 2010, 2:19:43 PM, rikona wrote:

r> Beagle was working well, but just stopped. Now I get the 'spinning
r> wheel' on the desktop plus a 'starting beagle' box at the bottom,
r> but it just stops. I tried 'beagle-search' in terminal and it also
r> doesn't do anything - just comes back to prompt - no errors or any
r> indication of anything happening. How can I get it running again? I
r> have a LOT indexed, so it would be nice to not have to redo the
r> index. 

While I was fiddling around trying to find out what happened, I
decided to do updates. It required a restart, and after the restart,
beagle seems to be working. Sooo... I'm not sure why it stopped, and I
hope I don't have to do the universal Windows solution - reboot - to
get it working next time.

If you have suggestions re how to find out why a previously working
pgm has quit running, I'd really like to know - for next time.



More information about the ubuntu-users mailing list