use of fschk

Joep L. Blom jlblom at
Mon Oct 18 10:12:36 UTC 2010

Colin Law wrote:
> On 18 October 2010 09:44, Joep L. Blom <jlblom at> wrote:
>> Joep L. Blom wrote:
>>> Basil Chupin wrote:
>>>> On 14/10/2010 21:48, Joep L. Blom wrote:
>>>>> I, have- I hope - a rather simple question.
>>>>> My HD (1 year old: ATA SAMSUNG HD502HI).
>>>>> Since several weeks I get kernel errors related to this disk like:
>>>> [...]
>> Colin & Basil,
>> As a follow up, I tried both your suggestions.
>> (Colin: sudo touch /forcecheck) but neither worked as Basil's solution
>> refused to do the mounts as the partition was not unmounted and I
>> couldn't unmount it and Colin's solution didn't work but that's perhaps
>> because I used /dev/sda instead of /dev/sda1.
> Or more likely because it should be
> sudo touch /forcefsck
> as in my original post, not
> sudo touch /forcecheck
> Colin
Thanks Colin! yes I did your original suggestion (typo in my mail) but I 
haven't seen the system doing the check. I will try it again.

More information about the ubuntu-users mailing list