help with metacity and windows something

Jason Davis jasonsburgersnmore at
Mon Oct 18 08:07:49 UTC 2010

Sorry i am burnt up in the head right now.  After just starting to get to
using the terminal and really loving Ubuntu netbook 10.04,  I have been on a
8 hour terror looking for some way to save my tail.    I had been loading
all kinds of stuff including the compiz.   I had installed Tor and had just
compiled some stuff.....ugh.   Then I noticed if I clicked on the metacity
it wouldn't do anything so I took the Ubuntu software loader and uninstalled
Metacity, the window panel and couch DB.  Well  when i went back to login I
have a background of eye candy but no panels at all and the screen just
flickers.  I have tried alot of things.  And i should probably post this
when i am not just at the ends of my patience.

lets see the only thing i haven't done is rm -rf  .gnome .gnome2 .gconf
.gconfd .metacity .....

i get a cant open display. when i try to make the compiz my primary in the x
term...using the --replace &
. i have tried  gconft-2  --shutdown  I have tried the gconftool-2
R/desktop/gnome/session  then it would say  every normal line but the
windowmanager and the panel is missing
 and i have ran  gconftool-2 --recursive-unset /desktop/gnome/session and no

I am sorry but the only computer i have is the one i am working on.  The
only internet is thru m
we struggle not of the flesh and blood but against the rulers, the
authorities and powers of the dark world and against the evil in the
heavenly realm

More information about the ubuntu-users mailing list