[ubuntu-uk] Pages not loading in Ubuntu 10.10

Basil Chupin blchupin at iinet.net.au
Wed Oct 13 09:31:52 UTC 2010


On 12/10/2010 06:44, Colin Law wrote:
> On 11 October 2010 19:40, Traveller<traveller at petlover.com>  wrote:
>    
>> On 11/10/2010 11:29, Robert Holtzman wrote:
>>      
>>> On Mon, Oct 11, 2010 at 08:14:14PM +1100, Basil Chupin wrote:
>>>        
>>>> Whoa! Hold it! Stop the world!
>>>>
>>>> I have not seen any message from John Matthews with the Subject of
>>>> "Pages not loading in Ubuntu 10.10" in this list - except for the one to
>>>> which I am now responding.
>>>>
>>>> What's going on, Squire? :-)
>>>>
>>>> Why am I losing messages?
>>>>          
>>> Have a long talk with your ISP.
>>>
>>>
>>>        
>> You are not losing messages, Basil. This thread originated on the
>> British support list, and has suddenly, in mid-stream, jumped the pond.
>>      
> Whoops, that was me, sorry.  I think that I started entering a Reply,
> saw that it was going to the previous individual rather than the list
> (as someone had copied me rather than just sending it to the list) so
> I pasted in the ubuntu mailing list address.  Unfortunately I put the
> wrong one in.  I have now copied this to both (as presumably some on
> the UK list will not have seen the rest) so probably that will upset
> even more people.
>
> Sorry again
>
> Colin
>    
Aha!

"Go back 5 places, do not pass GO, do not collect $200."

BC

-- 
There comes a time in the affairs of a man when he has to take the bull by the tail and face the situation.
                          W C Fields





More information about the ubuntu-users mailing list