Package installed in Aptitude, but not in Synaptic

Carl Friis-Hansen ubuntuuser at carl-fh.com
Wed Oct 13 08:30:39 UTC 2010


In Synaptic I installed gimp-ufraw and removed gimp-dcraw

All appears fine in Synaptic.

A few days after, I used Aptitude instead. Aptitude is mostly more  
clever (subjective opinion), and suggested to remove gimp-ufraw and  
keep gimp-dcraw.

The examine detail in Aptitude:
--------------------------------------------------------
gimp-ufraw conflicts with gimp-dcraw
--\ The following actions will resolve this dependency:
   -> Remove gimp-ufraw [0.16-1build1 (lucid, now)]
   -> Cancel the installation of gimp-dcraw
--------------------------------------------------------
gimp-ufraw conflicts with gimp-dcraw
--\ The following actions will resolve this dependency:
   -> Remove gimp-ufraw [0.16-1build1 (lucid, now)]
   -> Cancel the installation of gimp-dcraw
--------------------------------------------------------

The primary thing is: Aptitude claims gimp-dcraw is still installed  
(pi) and Synaptic says is is not installed?

I will attempt to remove gimp-dcraw from within Aptitude, if nobody  
suggests this is a bug and should be investigated.
-- 
Carl Friis-Hansen






More information about the ubuntu-users mailing list