[10.10]-Does Not Shut Down Gracefully?

Ric Moore wayward4now at gmail.com
Sat Oct 9 21:09:20 UTC 2010


On Sat, 2010-10-09 at 21:40 +0100, Alan Pope wrote:
> On 9 October 2010 20:52, Jesse Palser <SLNTHERO at aol.com> wrote:
> > Was hoping for a better answer...
> >
> 
> Sadly not. However if you use the system as it ships on the CD, this
> problem doesn't occur. It _only_ happens when you introduce the
> binary-only driver from nVidia. I'd recommend you contact them and
> request that they resolve this issue. How much luck you'll get with
> that is anyones guess.
> 
> > How did 10.10 get past the Beta stage
> > with this obvious problem?
> >
> 
> It's hardly a showstopper.
> 
> > I can't be the only person with an nVidia card
> > who is using the Ubuntu staff approved proprietary driver?
> >
> 
> I am using the same driver on two machines. I see the same issue as you.
> 
> > Uggggg...
> > Is there some work around for this issue?
> >
> 
> Yes, remove the binary-only nvidia driver and use the nouveau driver
> instead. This will not allow you to use accelerated 3d but will give
> you a graceful startup/shutdown process.

Well, that does it for me! Who needs accelerated graphics for 3D when I
can lose a couple of seconds from my shutdown process? I think I'll
switch my settings on my 6.1 sound system to mono, and see what that
does. I'm throwing my mouse into the trashcan, and I'll just use my
arrow and tab keys, the way God intended. That should shave off a
nano-second or two. <chuckles> Ric


-- 
My father, Victor Moore (Vic) used to say:
"There are two Great Sins in the world...
..the Sin of Ignorance, and the Sin of Stupidity.
Only the former may be overcome." R.I.P. Dad.
Linux user# 44256 





More information about the ubuntu-users mailing list