Unexpected freezes in Maverick

Franz Waldmüller waldbauernbub at gmx.at
Mon Nov 29 09:55:50 UTC 2010

Hi Carsten,

Am 2010-11-29 09:23, schrieb Carsten Agger:
> I'm using Maverick Meerkat on an old(-ish) MSI Megabook S271 with an old
> Radeon Xpress graphics card onboard.
> Recently (yesterday, or day before) the system has started freezing
> unexpectedly - no cursor movement, no reaction to hotkey combinations,
> nothing. Only pressing the power button helps.
Do the Sys-Rq keys still work?
> It might be the mother board getting old/doing strange things, but
> perhaps it might also be the system ...? It seems to be associated with
> high system load, especially opening programs. After a reboot I can't
> find anything suspicious in the logs.
> Does anyone know how I continue from here in an attempt to diagnose the
> problem? I'd really like to know if there's a kernel bug or something
> that causes the freeze, as it's causing me to lose work right now.
You could try to run an older ubuntu version of which you know worked.
But if sys rq keys don't work I suspect a hardware error.

Last week I experienced freezes on a machine too and tried 4 different 
kernels. Finally I discoverd that either the IDE-Port or the IDE-cable 
was broken. (Attached my dvd drive to another IDE-Port and everything works)


More information about the ubuntu-users mailing list