Alt-PrintScreen doesn't work (!)

Bill Wright pegasus at
Sun Nov 14 20:03:37 UTC 2010

On 11/14/2010 02:35 PM, Mark wrote:
> I noticed this before, but I didn't pursue it because at the time it
> wasn't that important.
> I was setting up some screenshots to send in to show what happens for
> a particular Chrome bug I've noticed (not all graphics are loaded in
> long Google emails with complex graphics) and I noticed rather
> pointedly that<alt><print>  does nothing.<print>  by itself works
> just fine, but (of course) I get the whole screen.  (On my keyboard
> the key is labeled Print Screen, but I'm abbreviating here.)
> I tried using<shift>  and<ctl>  and every other combination and no
> joy.  I did get an interesting combination of new Seamonkey window,
> new Seamonkey composer window based on the new Seamonkey window it
> just opened, a bookmark window of some kind that I don't usually see,
> and my current (this) window froze with the text up to that point in
> the email highlighted.  (This unlocked when I clicked on another
> window, minimized it and then had to tell Seamonkey not to close my
> right-most tab to which it has somehow shifted the focus, then all was
> well again...I think.)
> To be on the safe side, and in keeping with some comments I and others
> posted recently, I just went into my Keyboard Shortcuts and it said
> that my shortcut for "Take a screenshot of a window" was set to
> <alt><print>.  I clicked on that and tried to set it for<alt><print>
> again, and nothing happened.
> I've had issues with the keyboard before, so I thought maybe something
> was wrong there (and maybe still is), so I typed<print>  instead.
> That worked, but it stole the shortcut for "Take a screenshot."  So, I
> changed the window screenshot to<ctl><print>  and that works.  I then
> restored the full screenshot to<print>  and that also works.
> Note that I tried using both the left and right<alt>  keys and neither
> one worked.  To rule out a generic hardware problem, I tested other
> <alt>  key combinations and they seem to be fine, just not this one.
> Any ideas (other than "Keep<ctl><print>  if that's what works")?
> Thanks.
I am using Ksnapshot which is an application in Kubuntu, works fine for me

Linux Reg #523748

More information about the ubuntu-users mailing list