CBS & Flash

Steven Susbauer steven at too1337.com
Sun Nov 14 04:49:47 UTC 2010


On 11/13/10 9:02 PM, Wade Smart wrote:
>
>    I cant use Chrome because it says "this device not supported"
> Not entirely sure why that would be.
>
> Wade
>

Chrome includes an integrated Flash plugin which I think is being used. 
It looks like CBS configured their "block Google TV" filter to be too broad.

I am seeing the same behavior on Chromium on Arch Linux. (Screenshot: 
http://goo.gl/lgi8G) It works fine in Chrome on my Mac.




More information about the ubuntu-users mailing list