Upgrade to Document (pdf) Reader to enable handling of XBRL documents

Andrew andy.allen at virgin.net
Tue Jun 29 14:12:49 UTC 2010


On Tue, 2010-06-29 at 14:01 +0100, Tony Pursell wrote:

> 
> Strange. Are you running Lucid, like me?  Should be there. Do
> 
> sudo apt-get update
> 
> to make sure your repository lists are up to date.  Check for
> 
> Hit http://archive.canonical.com lucid/partner Packages 
> 
> The try again in Software Centre. 
> 
> Tony

No, actually I'm running Karmic (version 9.10) - sorry, I'm not totally
familiar with all the Ubuntu names yet! So the above repository isn't
actually listed and when I type acroread into the search field of
Software Centre I don't get anything. Does this mean I've got to
install/upgrade to Lucid (version 10.04) to get Acrobat Reader 9?

Andy





More information about the ubuntu-users mailing list