Windows have no controls or title bar after upgrade from 9.10 to 10.04

R. A. Bilonick rab at
Sun Jun 20 17:42:04 UTC 2010

On Sun, 2010-06-20 at 12:18 -0500, Cybe R. Wizard wrote:
> On Sun, 20 Jun 2010 11:50:45 -0400
> "R. A. Bilonick" <rab at> wrote:
> > Re-installing compiz-gnome had no effect - the bit mapped buttons do
> > not display.
> Do you have a window decorator installed?  I use Emerald, although I
> understand it is on its way out.  The GTK decorator is good enough.
> Control it through the Compiz Fusion icon (install it, too)>right
> click.
> Cybe R. Wizard
> -- 
> When Windows are opened the bugs come in.
> 	Winduhs

I think it is trying to use the gtk decorator. I installed emerald and
the fusion thing, but do not understand how to access it - I don't see
it any where.

I tried running 10.04 from the livecd before upgrading. Everything
worked fine, the window decorations showed up. So I'm not sure what the
problem is.

More information about the ubuntu-users mailing list