firefox and flash plugin

Tony Pursell ajp at princeswalk.fsnet.co.uk
Wed Jun 16 14:27:39 UTC 2010


On Wed, 2010-06-16 at 14:07 +0200, Frédéric SOSSON wrote:
> Hi all,
> 
> I'm using Ubuntu 10.04 (amd64) and my problem is simple to explain:
> flash is installed:
> 
> ii  flashplugin-installer
> 10.1.53.64ubuntu0.10.04.1                             Adobe Flash
> Player plugin installer
> ii  flashplugin-nonfree
> 10.1.53.64ubuntu0.10.04.1                             Adobe Flash
> Player plugin installer (transit
> 
> but Firefox tells me the plugin is not present.  I'm pretty sure this
> problem is usual :)
> 
> regards,
> 
> 
> theOtherOne
> 

After I upgraded to 10.04 (by installing 10.04 but keeping my home
folder) it kept telling me to update flash even though I had downloaded
the new version.  The solution was to delete everything in
the .mozilla/plugins folder.  Then the new flash was recognised.

Tony
  
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20100616/5741e5b8/attachment.pgp>


More information about the ubuntu-users mailing list