Locked admin directory ???

Larry larryesu at charter.net
Mon Jun 14 10:35:38 UTC 2010


On 06/14/2010 04:22 AM, Tom H wrote:
> On Sun, Jun 13, 2010 at 4:58 PM, Larry<larryesu at charter.net>  wrote:
>    
>> *Well what ever it was it has now disappeared, that is after my download
>> had completed, I then rebooted...
>> It now works just fine...
>> Thanks to all who have responded...
>>      
> You're welcome, but rebooting to fix a problem isn't really the nix way.
>
> You could have checked what process was holding the file open with
> lsof or fuser.
>
>    
*Well I will agree it may not be the way to fix the problem...But I was 
trying to find out what it was, yet I did not find it even with some 
help, yes there may have been something that was stopping me from using 
apt-get or synaptic, it may have been in use but that I could not find 
out what it was...
I just did not go and reboot, since I was downloading the latest version 
2.7 of UE, but after it was finished, and I was through using my system, 
it was shutdown...Later on booted it back up, and it did tell me that 
there was a file that had not been completed, to use apt-get --configure 
-a, after doing so, everything is working just fine...

So I hope this explains to all, as to what my problem was...

Thanks to everyone who responded back to me...

Larry
*

-- 
Powered by Debian/GNU/Linux
by Ubuntu ver 10.4 Ultimaye Edition 2.6
73 de Larry/wd9esu 34yr's A.R.O.

Reg# Linux User 484593

"This is Linux Country,
on a quiet night you can hear
WINDOZE ! Systems REBOOTING !!"

GPG Fingerprint: A4D2 BFC2 B21B 8F7A C336 EFDC 7039 3CA5 3332 076E
Public Key available from subkeys.pgp.net







More information about the ubuntu-users mailing list