Can't install 10.04

Liam Proven lproven at gmail.com
Thu Jun 10 00:27:39 UTC 2010


On Thu, Jun 10, 2010 at 1:18 AM, Albert Wagner <albertwagner at cox.net> wrote:
> I am currently on Ubuntu 8.04 LTS, trying to download, burn, and install
> 10.04. I have downloaded and burned the cd for 10.04;  However, when
> booting from the cd, I never receive the neat graphical interface to
> select Trial or Install.  What I do get is:
>
> BusyBox v1.13.3 (Ubuntu 1:1.3.3-1ubuntu11) built-in shell (ash)
>
> (intramfs) stdin: I/O error mount:mounting /dev/loop0 on filesystem.squash
> failed: no such device
>
> Can not mount /dev/loop0(/cdrom/casper/filesystem.squashfs) on
> //filesystem.squashfs
>
> Occasionally, I get only a little computer display icon, an equal sign,
> and little man in a circle.
>
> Any advice will be greatly appreciated.

Do you have another PC to try the disk on?

Also, it might be worth checking the MD5 checksum of the ISO file,
just in case you got a bad download.

Another way to check it is to install VirtualBox and see if it can
boot and run the ISO file. If it can, it may well be OK and you have a
bad burn, in which case, try again.

-- 
Liam Proven • Profile: http://www.linkedin.com/in/liamproven
Email: lproven at cix.co.uk • GMail/GoogleTalk/Orkut: lproven at gmail.com
Tel: +44 20-8685-0498 • Cell: +44 7939-087884 • Fax: + 44 870-9151419
AOL/AIM/iChat/Yahoo/Skype: liamproven • LiveJournal/Twitter: lproven
MSN: lproven at hotmail.com • ICQ: 73187508




More information about the ubuntu-users mailing list