Unable to browse Amazon.com with Firefox 3.0.19

Nils Kassube kassube at gmx.net
Wed Jun 9 07:06:15 UTC 2010


Alex Cockell wrote:
> "Quoting "Albert Wagner" <albertwagner at cox.net>:
> > I am on Ubuntu 8.0.4/Firefox 3.0.19.
> 
> Do you realize Firefox 3.0 is no longer supported? E.g., no security
> updates. Is there any reason you haven't upgraded to 3.6?
> Jon"
> 
> Maybe, like me, he's a standard user, and therefore completely
> reliant on the official repositories?  Maybe he, like me, is waiting
> until 10.04.1 (the eponymous Service Pack 1 stage) before accepting
> Lucid onto his machine?

According to [1] you will get the new firefox even for 8.04. Quote:

| Next week, Mozilla will release Firefox 3.6.4 as a minor update to the
| 3.6 series. This will be rolled out to Lucid, Hardy, Jaunty and Karmic
| (along with xulrunner 1.9.2.4). 


Nils

[1] https://lists.ubuntu.com/archives/ubuntu-devel-announce/2010-June/000719.html




More information about the ubuntu-users mailing list