Critical Adobe Security Flaws

NoOp glgxg at sbcglobal.net
Mon Jun 7 16:00:23 UTC 2010


On 06/07/2010 06:32 AM, Steve wrote:
> Don’t know if you’ve seen this but might be worth checking which version  
> you’re using
> 
> www.adobe.com/support/security/advisories/apsa1-01.html
> 
> 
> 

I think you may have meant?

http://www.adobe.com/support/security/advisories/apsa10-01.html






More information about the ubuntu-users mailing list