wacom ctl460 tablet and 10.04

John D Lamb J.D.Lamb at btinternet.com
Sat Jun 5 06:08:07 UTC 2010


I have a CTL-460 and got it working without any problems.

On Fri, 2010-06-04 at 17:48 -0400, jack wallen wrote: 
> > >>
> > > http://nfolamp.wordpress.com/2010/05/02/ubuntu-10-04-lucid-lynx-and-wacom-bamboo-ctl460/
> > >
These instructions should work. I used almost identical commands. There
is a more recent linuxwacom-0.8.6-2.tar.bz2 file you can use.


> already tried this. every time i run:
> 
> sudo rmmod wacom 
> 
> i get the error:
> 
> ERROR: Module wacom does not exist in /proc/modules

I get the same message. Ignore it. It just says you don’t have a wacom
module installed.

> 
> if i run the sudo modprobe wacom and then the rmmod wacom i get no
> errors but the tablet does not work.

This is not surprising. I tested this to make sure I got the same
effect. I did. The modprobe wacom command installs a kernel module while
the rmmod wacom command removes it. If you remove the kernel module the
tablet will stop working.

> I can see, through dmesg, the
> tablet is seen by the system.
> 
> any thoughts?

The tablet should work (no restart of X required) after using

$ sudo modprobe wacom

If it does not, try downloading the 65-xorg-wacom.rules file from
http://launchpadlibrarian.net/40046048/65-xorg-wacom.rules
and copy it (sudo cp …) to /etc/udev/rules.d/65-xorg-wacom.rules. This
is the only extra file I have. I don’t know if it’s needed for the
CTL-460 tablet because I installed it for another tablet. You should not
need any modification to /etc/X11/xorg.conf if you are using Lucid.

-- 
JDL





More information about the ubuntu-users mailing list