Trying to make Cisco/Linksys WUSB600N wireless ethernet work with Lucid *** SOLVED ***

sdavmor sdavmor at systemstheory.net
Fri Jun 4 05:20:18 UTC 2010


On 06/03/2010 07:28 PM, NoOp wrote:
> On 06/03/2010 06:30 PM, sdavmor wrote:
>> On 06/03/2010 04:26 PM, sdavmor wrote:
>>> On 06/03/2010 04:21 PM, Lawrence Houston wrote:
>>>> On Thu, 3 Jun 2010, sdavmor wrote:
>>>>
>>>>> I looked at http://linuxwireless.org/. Apparently under the hood it's
>>>>> a Ralink rt2800usb, and is classified as not yet working.
>>>>
>>>> Although I do NOT know NDIS Wrapper works, for my V2.0 WUSB600N the
>>>> following Quick Start Guide by "BabyStuey does under Lucid:
>>>>
>>>> http://www.linuxquestions.org/questions/linux-wireless-networking-41/linksys-wusb600n-driver-and-dlink-dwl-ag132-driver-622449/
>>>>
>>>> Which involves Download Source Code, modifying one Header File and
>>>> Building the Module by hand...  Seem to remember that the "Full" Black
>>>> Listing was over kill though???
>>>>
>>>> Lawrence Houston  --  (ubuntu at greenfield.dyndns.org)
>>>
>>> ah ha!  This might be the very thing I need.  I'll look at it right
>>> now. Thanks.
>>
>> Thanks Lawrence.  The well laid-out BabyStuey guide nailed it on the
>> head.  Online @ fifa.com with the WUSB600N right now.
>
> Perhaps you could use that to help out the poor souls in launchpad
> having the same issue?

I'll get to that on Friday

> OTH did you try the blacklisting of rt2870sta to see if that
> works/worked?

I blacklisted all drivers rtxxxsta and rtxxxusb as part of the
process. I didn't compile and reboot first. It was nice to see
the blue light come alive on the unit as the laptop booted.
-- 
Cheers, SDM -- a 21st Century Schizoid Man
Systems Theory project website: http://systemstheory.net
find us on MySpace, GarageBand, Reverb Nation, Last FM, CDBaby
free MP3s of Systems Theory, Mike Dickson & Greg Amov music at
http://mikedickson.org.uk




More information about the ubuntu-users mailing list