Re: Arc™ Mouse

踏雪zhuzx zhuzx.sandy+tiankong at gmail.com
Tue Jun 1 23:58:30 UTC 2010


i also have the same question. but my mouse is not Microsoft Arc Mouse. my
pc is ideapad Y460, and my mouse is a gift from Lenovo. when i boot into
ubuntu, the mouse can work well, but sometime, it just doesn't work. when i
move the mouse, the cursor can move, but whatver i click, right-click or
duble-click, it doesn't work. But at this time, i still can use my pc's
multi-touch, and it works well. when i un-plug and re-plug the usb
connector, the mouse works well again. i don't why this happen, and i want a
solution, thanks!
>>>>>>>>>【This email is sent by zhuzx】


On Wed, Jun 2, 2010 at 01:39, Danny Michel <dan at danielmichel.net> wrote:

> every time i boot into ubuntu after i have been on windows, the mouse
> wheel scrolling on my Microsoft Arc™ Mouse is messed up (too fast) on
> ubuntu. i found an 'article', but if i'm understanding correctly, they
> are saying it is 'solved' because 'all you have to do' is un-plug and
> re-plug the usb connector. this doesn't sound like it solved to me. is
> that what they are saying? un-plug, then re-plug the connector every
> time we start ubuntu?
> https://answers.launchpad.net/ubuntu/+question/9200 . also, i can't set
> my mouse speed within ubuntu.
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20100602/6021f805/attachment.html>


More information about the ubuntu-users mailing list