Hibernate problem with 10.04

Dave Woyciesjes woyciesjes at sbcglobal.net
Fri Jul 30 14:41:59 UTC 2010

On 07/30/2010 06:04 AM, Jay Ridgley wrote:
> Folks,
> I have a tried to figure this one out but all the references I have found thus
> far either do not work or appear to not apply in my situation.
> The details are:
> Hibernate appears to complete the save for the restart. (checked the log)
> When restarted it shows in the log as completing, however, the screen is in a
> state that is flashing and the cursor is about 1" square of strips of black and
> white.
> System is a Dell Latitude C610.
> Anyone else have had a problem with this function and solved it?
> Any suggestions?
> Note: I use the digest option so threading will be a problem...
> Thanks,
> Jay

	I had a not the smae situation, but you may want to check the archives 
for my effort in getting my 5150 to suspend right. Suspends just fine 
now, except I haven't gotten the Fn hotkeys to suspend it. Not too 
worried, just uses the menu option, or let the timer do it...

Thread title:
"Dell Inspiron 5150 - Suspend to RAM not working"

--- Dave Woyciesjes
--- ICQ# 905818
--- AIM - woyciesjes
--- CompTIA A+ Certified IT Tech - http://certification.comptia.org/
--- HDI Certified Support Center Analyst - http://www.ThinkHDI.com/
             Registered Linux user number 464583
"From there to here,
 From here to there,
Funny things
are everywhere."
--- Dr. Seuss

More information about the ubuntu-users mailing list