wma files quit playing

Ric Moore wayward4now at gmail.com
Mon Jul 26 19:01:26 UTC 2010

On Mon, 2010-07-26 at 10:26 +0100, nepal wrote:
> On Mon, 26 Jul 2010 01:31:54 -0400
> Thomas <tfultz33 at gmail.com> wrote:
> > When I first installed Karmic I installed codecs that play all kinds
> > of files. I was able to play wma files in Rhythmbox and Totem. After
> > a few weeks and a security update (have no idea what they were) and
> > installing kino, avidemux, and libdvdcss2 and some other non av stuff
> > I found out today that i can no longer play my wma files.
> > 
> > In both Rhythmbox and Movie Player (Totem) It pops up a window and 
> > searches for plugins then returns No such luck. The requested plugins 
> > are:  Windows Media Audio decoder.
> > I downloaded the restricted-packages when I first installed karmic
> > and everything played.
> > Any Ideas?
> > 
> > Thanks,
> > Thomas
> > 
> > 
> Exactly the same happened to me a few weeks ago. I used to be able to
> play any wma files, now I can't. I use vlc mostly for such things, but
> tried all the other players for playing wma but without success. I have
> all the codecs installed, I tried reinstalling. and then gave up. Many
> things are getting broken for me on Ubuntu through upgrading and really
> since 7.10 . I amost never get replies to questions I post to the list,
> so I don't bother trying to fix anything now. Because a recent update
> broke my system and kept making it lock up with only a hard boot
> to recover, I spent almost an entire day rebooting and watching as part
> of that *lengthy* process recheck the same hard drive, over and over
> and over before I could finally remove the offending updates, which were
> mostly that pulseaudio crap. Reminds me of using windows 95!

Nepal, I have to agree with your statements, in most part. But, OTOH,
things are changing so rapidly that, to me, the only way to change
levels is to do a fresh install. Sad, but true. I used to DESPISE Pulse,
and have been very vocal with much fear and loathing about it. I really
bitched, let me tell you.

But, with Lucid and a fresh install, the darn thing actually works and
seems to work very well. None of my space games stutter, I can change
audio sources on the fly, which I couldn't do before, and it appears I'm
gonna <gasp> shut up about Pulse now, since it no longer makes me crazy.
I'd give almost anything to go back to the days of my Caldera installs,
burning a kernel to make my sound card work, but NAH! I've got a LOT
more toys to play with now. 

So, to ease the pain, I have a second harddrive that I mount /opt to. I
keep my data and media stuff there, plus a copy of my /home directory.
Then I install clean to my first harddrive. Piece 'o cake. I do not have
half the problems I see on this list that others who upgrade have. Well,
there is always something, but nothing overwhelming. My two cents. Ric

More information about the ubuntu-users mailing list