wma files quit playing

nepal nepal.roade at googlemail.com
Mon Jul 26 09:26:14 UTC 2010

On Mon, 26 Jul 2010 01:31:54 -0400
Thomas <tfultz33 at gmail.com> wrote:

> When I first installed Karmic I installed codecs that play all kinds
> of files. I was able to play wma files in Rhythmbox and Totem. After
> a few weeks and a security update (have no idea what they were) and
> installing kino, avidemux, and libdvdcss2 and some other non av stuff
> I found out today that i can no longer play my wma files.
> In both Rhythmbox and Movie Player (Totem) It pops up a window and 
> searches for plugins then returns No such luck. The requested plugins 
> are:  Windows Media Audio decoder.
> I downloaded the restricted-packages when I first installed karmic
> and everything played.
> Any Ideas?
> Thanks,
> Thomas
Exactly the same happened to me a few weeks ago. I used to be able to
play any wma files, now I can't. I use vlc mostly for such things, but
tried all the other players for playing wma but without success. I have
all the codecs installed, I tried reinstalling. and then gave up. Many
things are getting broken for me on Ubuntu through upgrading and really
since 7.10 . I amost never get replies to questions I post to the list,
so I don't bother trying to fix anything now. Because a recent update
broke my system and kept making it lock up with only a hard boot
to recover, I spent almost an entire day rebooting and watching as part
of that *lengthy* process recheck the same hard drive, over and over
and over before I could finally remove the offending updates, which were
mostly that pulseaudio crap. Reminds me of using windows 95!
rant over but disappointment remains

More information about the ubuntu-users mailing list