help related to hp plugin 3.02 in Ubuntu 10.04

Gagan preet gaganprt93 at gmail.com
Tue Jul 20 13:13:01 UTC 2010


thank you   i tried but again the error appears as.......
 $ gksu hp-setup

HP Linux Imaging and Printing System (ver. 3.10.2)
Printer/Fax Setup Utility ver. 9.0

Copyright (c) 2001-9 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

Searching... (bus=usb, search=(None), desc=0)

error:  The printer you are trying to setup requires a binary driver plug-in
and it failed to install.  Please check your internet connection and try
again.  Visit  http://hplipopensource.com  for more infomation.

but ythe internet is working properly

On 17 July 2010 19:41, Nils Kassube <kassube at gmx.net> wrote:

> Gagan preet wrote:
> > I have a HP LaserJet 1020 in which  Printer is automatically detected
> > and works fine on: , Windows XP, and older versions of Ubuntu.
> >
> > But when I'm running Ubuntu 10.04, when I try to print it just adds
> > the job to the print queue and it never prints. Moreover as soon as
> > i switch on the printer message displays which shows download
> > hplaser jet 1020 plugin . .
>
> > I have tried installing HPLIP following the directions given, but get
> > the same behavior (can't communicate with the printer). I have tried
> > unplugging the power cord and usb cable and plugging them back in
> > (as per the directions I am following). But still not communicating.
> > other software works fine in UBUNTU 10.04
>
> I think there is a problem when the printer is detected automatically
> and it will not setup the printer correctly. When following directions
> for installing hplip, did you use the hp-setup command? If you didn't,
> please open a terminal and enter the command
>
> gksu hp-setup
>
> and follow the instructions. The program should download the driver and
> then ask you to accept the EULA.
>
> However, if you then still have communications problems, connect the
> printer directly to a USB 2.0 port without a hub in the line. Then run
> the "gksu hp-setup" command again.
>
>
> Nils
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>



-- I tried this still this didn't finally it ends up with network connection
is not established but Internet is working properly..
moreover i tried system-> administration->printing->right click on printer
->properties ->view printer que->job then it is not taking the release
command.

thank u
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20100720/4c104cc9/attachment.html>


More information about the ubuntu-users mailing list