No login screen after splash

NoOp glgxg at sbcglobal.net
Sun Jul 18 03:45:58 UTC 2010


On 07/17/2010 01:50 PM, Jeff Hsu wrote:
> Sorry if I mess up on any of the terminology, I'm new to ubuntu.  I
> recently installed ubuntu on my laptop and my desktop and both worked
> great.  However after a couple of restarts it boots up to the splash,
> but no login box is shown.  This happens on both my laptop and my
> desktop on karmic and lucid 10.04.  I can ctrl+alt+f1 and login fine.
> I stop gdm and startx to get the gui going and everything works fine.
> However, the applets do not load.   I have tried numerous solutions
> found on the web such as setting the
> GRUB_CMDLINE_LINUX_DEFAULT="i915.modeset=1" and turning off power
> management.
> 
> The laptop uses integrated intel graphics.  The desktop uses an ati
> radeon, I've tried turning on and off the drivers.  Any help would be
> greatly appreciated.
> 

I reckon that it's something in your config files if it was working
previously. When you startx can you Alt-F2 and 'gnome-panel' and see if
the panels load?






More information about the ubuntu-users mailing list