help related to hp plugin 3.02 in Ubuntu 10.04

Gagan preet gaganprt93 at
Sat Jul 17 13:00:29 UTC 2010

Dear Sir,

I have a HP LaserJet 1020 in which  Printer is automatically detected and
works fine on: , Windows XP, and older versions of Ubuntu.

But when I'm running Ubuntu 10.04, when I try to print it just adds the job
to the print queue and it never prints. Moreover as soon as i switch on the
printer message displays which shows download hplaser jet 1020 plugin . .

i tried the plugin from  it suggests these drivers
are already installed in UBUNTU 10.04

 I can't even print a test page.

I have tried installing HPLIP following the directions given, but get the
same behavior (can't communicate with the printer). I have tried unplugging
the power cord and usb cable and plugging them back in (as per the
directions I am following). But still not communicating. other software
works fine in UBUNTU 10.04

Thanks in advance for the help.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the ubuntu-users mailing list