Firefox 3.6.6 Update problem

Tarun Khanna tarunkhanna at gmail.com
Thu Jul 8 18:47:10 UTC 2010


what version of Ubuntu are you running?

Thanks,
Tarun


On Thu, Jul 8, 2010 at 2:42 PM, Karl Larsen <klarsen1 at gmail.com> wrote:

>  On 07/08/2010 07:40 AM, Tarun Khanna wrote:
>
> Try the following on a command line. Adobe flash plugin is now installed from the repositories. The following works on 10.04 Ubuntu.
>
>
> What version of Ubuntu do you have?
>
>
> echo "Removing previous installs of flash:"
> sudo apt-get remove -y --purge flashplugin-nonfree gnash gnash-common mozilla-plugin-gnash swfdec-mozilla libflashsupport nspluginwrapper
>
>
> sudo rm -f /usr/lib/mozilla/plugins/*flash*
> sudo rm -f ~/.mozilla/plugins/*flash*
> sudo rm -f /usr/lib/firefox/plugins/*flash*
> sudo rm -f /usr/lib/firefox-addons/plugins/*flash*
> sudo rm -rfd /usr/lib/nspluginwrapper
>
>
>
> echo "Installing Adobe Flash Plugin:"
> sudo apt-get install adobe-flashplugin
>
>      Hi Tarun thanks for the super instructions! I got to the last and that
> failed. It appears the Ubuntu name has changed. I used "adobe-flashplugin"
> and it complained "no such thing" but said it was close to something they
> have.
>
> All the sudo rm appeared to work. When I went back to the web page it
> didn't show the thing to click on but allowed me to d/l the whole mp3 file
> Which I did and watched it on my Good VLC vieo player :-)
>
> I guess a new name for the adobe-flashplugin is reuired.
>
>
> 73 Karl
>
>
>
>
>
> Tarun
>
>
> On Thu, Jul 8, 2010 at 9:16 AM, pete <peter.smout at o2.co.uk> wrote:
>
>> On 08/07/10 13:20, Karl Larsen wrote:
>> >
>> >       I don't have the Thunderbird to Firefox problem. My problem is
>> this:
>> >
>> > I had the old Firefox 3.0 fixed with updates I was offered when I tried
>> > to view a Utube movie and it did not work. Over a few weeks I had it
>> > viewing all Utube and other movies.
>> >
>> > One day I got Firefox 3.6.6 by Updates and it seemed to be fine. But it
>> > is not fine. For some reason the Update did not give 3.6.6 any of the
>> > drivers allowing me to display movies. Further, when I try to display a
>> > Utube movie it does not display the movie and it doesn't offer any
>> > updates to fix the problem.
>> >
>> >        What happened to all those drivers?
>> >
>> >
>> > 73 Karl
>> >
>>  Hi Karl,
>>
>> Not an expert but when doing a fresh install of 64bit lucid for my
>> friend the other day, we had to install flash from the software centre
>> (not adobe but swf flash plugin I think)
>>
>> you may want to try reinstalling or changing your flash plugin
>>
>> good luck
>>
>> Pete
>>
>>
>> --
>> ubuntu-users mailing list
>> ubuntu-users at lists.ubuntu.com
>> Modify settings or unsubscribe at:
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>>
>
>
>
> --
>
> 	Karl F. Larsen, AKA K5DI
> 	Linux User
> 	#450462   http://counter.li.org.
>         Key ID = 3951B48D
>
>
>
> --
> ubuntu-users mailing list
> ubuntu-users at lists.ubuntu.com
> Modify settings or unsubscribe at:
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20100708/88fe703e/attachment.html>


More information about the ubuntu-users mailing list