Jesus, am I using windows here or what????

Ray Parrish crp at cmc.net
Tue Jul 6 16:37:57 UTC 2010


Pete Vander Giessen wrote:
> On Mon, Jul 5, 2010 at 6:36 PM, Ray Parrish <crp at cmc.net> wrote:
>   
>> Now you tube videos play, but without sound... Any Ideas???
>>     
>
> Hi Ray,
>
> You never mentioned which version of Ubuntu you were running.  I'm
> guessing that you're running something between 8.04 (Hardy Heron) and
> 9.04 (Jaunty Jackalope).  I remember having occasional issues with
> flash grabbing the sound card and not letting go in those versions.
>
> Closing out of Firefox and re-opening it usually fixes the sound
> issue.  (That particular problem has been completely resolved as of
> Lucid Lynx).
>
> If you continue to have other issues with Firefox, your profile may
> have become corrupted.  This is a problem that can happen in Windows,
> Linux, or on Macs, when you upgrade Firefox.  It's usually a good idea
> to backup your profile before upgrading -- I'm usually too lazy to do
> a full profile backup, but I do keep regular snapshots of my
> bookmarks, which has saved my bacon a couple of times.
>
> You can backup/export your bookmarks from the Bookmarks -> Organize
> Bookmarks menu.
>
> It might be worthwhile to try creating a new profile, to see if that
> fixes your problem.  To do so, close out of Firefox, then run it from
> a terminal with the following command:
>
>   firefox --profilemanager
>
> If you backed up your bookmarks, you can import them into your new
> profile using the Bookmarks -> Organize Bookmarks menu.
>
> ~PeteVG
>
> " ... the original aphorism being 'In comparison with the ancients, we
> stand like dwarfs on the shoulders of giants.' The image was a
> commonplace by the time Newton used it, his one contribution being to
> erase any sense that he himself might be a dwarf."
>
> ~ Lewis Hyde
>   
My sound works perfectly every where else on my machine, just you tube 
videos play without audio, attempting to play an mp3 in a player on 
facebook freezes my browser, and attempting to play an mp3 with the ayos 
player on my space causes it to just sit there and say 'connecting" forever.

This is a pretty specific attack against my ability to record mp3s while 
playing with the stars, and I need help finding out what exactly has 
been done. Please help me, this is essential to my getting off of 
disability.

Ray Parrish


-- 
Linux dpkg Software Report script set..
http://www.rayslinks.com/LinuxdpkgSoftwareReport.html
Ray's Links, a variety of links to usefull things, and articles by Ray.
http://www.rayslinks.com
Writings of "The" Schizophrenic, what it's like to be a schizo, and other
things, including my poetry.
http://www.writingsoftheschizophrenic.com






More information about the ubuntu-users mailing list