Jesus, am I using windows here or what????

Ray Parrish crp at cmc.net
Tue Jul 6 16:09:48 UTC 2010


Pete Vander Giessen wrote:
> On Mon, Jul 5, 2010 at 6:36 PM, Ray Parrish <crp at cmc.net> wrote:
>   
>> Now you tube videos play, but without sound... Any Ideas???
>>     
>
> Hi Ray,
>
> You never mentioned which version of Ubuntu you were running.  I'm
> guessing that you're running something between 8.04 (Hardy Heron) and
> 9.04 (Jaunty Jackalope).  I remember having occasional issues with
> flash grabbing the sound card and not letting go in those versions.
>
> Closing out of Firefox and re-opening it usually fixes the sound
> issue.  (That particular problem has been completely resolved as of
> Lucid Lynx).
>
> If you continue to have other issues with Firefox, your profile may
> have become corrupted.  This is a problem that can happen in Windows,
> Linux, or on Macs, when you upgrade Firefox.  It's usually a good idea
> to backup your profile before upgrading -- I'm usually too lazy to do
> a full profile backup, but I do keep regular snapshots of my
> bookmarks, which has saved my bacon a couple of times.
>
> You can backup/export your bookmarks from the Bookmarks -> Organize
> Bookmarks menu.
>
> It might be worthwhile to try creating a new profile, to see if that
> fixes your problem.  To do so, close out of Firefox, then run it from
> a terminal with the following command:
>
>   firefox --profilemanager
>
> If you backed up your bookmarks, you can import them into your new
> profile using the Bookmarks -> Organize Bookmarks menu.
>
> ~PeteVG
>   
I'm using 8.04...


-- 
Linux dpkg Software Report script set..
http://www.rayslinks.com/LinuxdpkgSoftwareReport.html
Ray's Links, a variety of links to usefull things, and articles by Ray.
http://www.rayslinks.com
Writings of "The" Schizophrenic, what it's like to be a schizo, and other
things, including my poetry.
http://www.writingsoftheschizophrenic.com






More information about the ubuntu-users mailing list