USB not automounting in 10.04

Barry Premeaux bpremeaux at
Tue Jul 6 07:41:35 UTC 2010

> Reboot; when GRUB first appears, hit ESCAPE. Be quick - you only have a
> second or two. You should now be able to select the previous kernel from
> a list and boot that instead.
10.04 is using Grub2.  If you hold the Shift key during boot up, it
gives you access to the previous 2 kernel versions.  My current is
.23.  I tried .22 and I still have the same problem.  When I tried
.21, I get some 'unable to mount' error messages that flash by.  I
would have to reboot to try and catch all that it said.  But, after it
completed rebooting, and log in, I was able to mount my USB flash
drive again.

There were some other error messages that flashed by during boot up,
There have been some obvious configuration changes during the two
updates.  Backing up to .21 could be a problem.  Currently, it appears
that I only have to when I need access to usb devices.  I have been
going through the Grub2 documentation and have yet to find any
information on reverting back to prior kernels.  In the mean time, I
guess I'll have to pass on any future updates to the kernel.  At least
until this issue is resolved.


More information about the ubuntu-users mailing list