Wifi "PIN" - what's this?

Karl Auer kauer at biplane.com.au
Thu Jul 1 13:27:04 UTC 2010


I was trying to connect to the wifi router at a friend's house today.
With other access points, the access point appears in the drop-down list
shown by NetworkManager, and I just pick it. If it needs a
password/passkey it will aks, and that's all I need.

This time was strange. The access point appears in the list OK, but if
selected there would just be a looooong delay before Networkmanager
prompted for a passkey. It had detected the security as being WAP-PSK
personal. After the passkey was entered, there was another loooong
delay, then Network Manager gave up and tried the next access point it
could detect.

My partner, who has a Vista laptop, tried connecting to this access
point. She selected the network from the list of networks Vista found,
and here is when it went strange - she was prompted for a "PIN! This was
a number printed on the bottom of the access point. She put that in and
was then prompted for a WPA passkey, and after *that* she was connected.

What's this "PIN"?!?!? I've never heard of a PIN being needed before.

Is there some way to tell Ubuntu what the PIN is so it can supply it
when needed?

Regards, K.

-- 
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Karl Auer (kauer at biplane.com.au)                   +61-2-64957160 (h)
http://www.biplane.com.au/~kauer/                  +61-428-957160 (mob)

GPG fingerprint: B386 7819 B227 2961 8301 C5A9 2EBC 754B CD97 0156
Old fingerprint: 07F3 1DF9 9D45 8BCD 7DD5 00CE 4A44 6A03 F43A 7DEF
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20100701/1d36a788/attachment.pgp>


More information about the ubuntu-users mailing list