Help needed with Shredder 3.1 (Solved)

Jim Byrnes jf_byrnes at
Sun Jan 31 15:57:55 UTC 2010

anubis wrote:
> Hash: SHA1
> On 01/31/2010 12:31 AM, Jim Byrnes wrote:
>> No matter what I do the new account wizard will not let me setup a new 
>> account.  It tries to setup the account but gets certain items wrong, 
>> but when click the edit button and correct them and then  click the 
>> create account button one of two things happens.  Either it displays the 
>> little rotating circle that indcates it is processing next to the 
>> username field until I cancel it or it pops up a message saying 
>> "Incoming server already exists"
>> If I click the Manual Setup button I get the "Incoming server already 
>> exists" message.
>> My understanding is it looks up isps in a database to get the settings 
>> it uses.  I tried entering bogus information I knew would not be in the 
>> database hoping then it would let me setup the account manually but all 
>> I get is the Incoming server message.
>> Between these attempts I completely remove Shredder using the Synaptic 
>> Pkg Mgr and manually delete the /.thunderbird directory.
>> This is all happening on an Ubuntu 9.10 amd64 installtion.
>> Thanks,  Jim
> As this version of Thunderbird does not come in the 9.10 Ubuntu repos,
> and is the development version of Mozilla's product, you should direct
> your question there. Or try Ubuntu-development list. But you would want
> to first try using the stable release of Thunderbird which is 3.0,and
> that is not in the 9.10 repos either.
> Long story short, your asking on the wrong list.
> Version: GnuPG v1.4.9 (GNU/Linux)
> Comment: Using GnuPG with Mozilla -
> iEYEARECAAYFAktlF4gACgkQBUKBOaqK6Y90/ACggTcodaDupl7yg7BD128NuAKs
> j9QAoJFkH3jdB1K4Cfuu6INTakatk2tj
> =L4m0


Thanks, your advice to try the 3.0 version proved to be the key to 
getting 64 bit Tbird to run.  I guess I fell into the trap of trying to 
run the latest version available.

Thanks again,  Jim

More information about the ubuntu-users mailing list