IMAP Problem?

Preston Hagar prestonh at gmail.com
Thu Jan 28 19:45:11 UTC 2010


On Thu, Jan 28, 2010 at 12:30 PM, Karl F. Larsen <klarsen1 at gmail.com> wrote:

>
>        For about a year I have been using IMAP to get my email. It
> works fine for the most part but two problems crop up. The
> first seems always to be in the early morning in New Mexico,
> and getting a message from this list will take more than a
> minute. Later it clears up and the typical message takes 2
> seconds to display.
>
>        The second problem occurs when a friend sends me email with a
> big attachment, say 10MB. I click to read the email and it
> takes minutes until the message can be read. It is clear that
> the attachment came with the email to my computer. But when I
> click to store the attachment, it d/l the attachment again!
>
>        I wonder if these problems might be solved by using pop3
> instead of IMAP?
>
> 73 Karl
>
>
>
> --
>
>        Karl F. Larsen, AKA K5DI
>        Linux User
>        #450462   http://counter.li.org.
>         Key ID = 3951B48D
>
>
As for the first problem, I don't have a good solution, perhaps your ISP has
a lot of traffic that time of morning?

For the second problem, unless you have offline folders turned on (_not_ the
default) if the attachment is not inline, it won't be downloaded until you
click it, just the message headers and body.  See here for more info:

http://kb.mozillazine.org/Entire_message_fetched_when_opening_a_IMAP_message

Preston
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20100128/5c99ad4b/attachment.html>


More information about the ubuntu-users mailing list