Ross Schoenauer ross_s at
Thu Jan 28 00:31:10 UTC 2010

Johnneylee Rollins wrote:
> On Wed, Jan 27, 2010 at 9:06 AM, Ross Schoenauer <ross_s at> wrote:
>>    I have 5 computers running a mix of  ubuntu 9.10 and linux mint
>> Gloria on a wired home network.  None of these computers will network
>> with each other. The all go on line and surf the web ok.  When I click
>> the networking icon it will go to 'windows networking', and I click
>> that, which takes me to 'workgroup'.  I click that and it states
>> 'opening workgroup and then states 'unable to mount workgroup'. I can
>> ping all the other computers on my network.
>> I am stumped on what to do.  Thanks for your help.
> You need samba installed.
> ~SpaceGhost
>> Ross Schoenauer   ross_s at
>> --
>> ubuntu-users mailing list
>> ubuntu-users at
>> Modify settings or unsubscribe at:
I installed samba "sudo apt-get install samba". On one of my computers 
it removed a bunch of left over junk and then installed samba ok.  Prity 
much the same results as before. I have used ubuntu from the 7.xx days.  
On those older systems net working worked right out of the box.  I 
always had  a samba entry in system-administrator which I could click to 
configure samba.  The newer the system the harder it got to network.  I 
do not have a entry for samba in system-administrator on any of my 
computers.  The other computers all showed samba lnstalled and up to 
date when I ran "sudo apt-get install samba".
Still stumped.   Ross

More information about the ubuntu-users mailing list