xsane for hpofficejet 6500 (solved)

johnp at starpower.net johnp at starpower.net
Mon Jan 25 00:01:17 UTC 2010

>>>>  printer prints but does not scan. Using 8.04. When
>>>> clicking xsane, device is not found. It's a new printer,
>>>> oob.synaptic shows 5 sane pkgs installed

>>>install the latest hplip drivers, from the hp website

>>I run three hp printers, all with out any issues at all.
>>a laser jet, an inkjet photo quality,
>>and a multifunction

>from memory I ran a google for hplip drivers, which are on the
>sourceforge site.
>They have a list  of what models are supported by what driver.
>Download the appropriate one and double click following instruction

>I seem to remember on my laptop the drivers are in the repositories, and
>I installed them via synaptic
>cheers the kiwi

Hi Chris-
	Thanks for ur suggestions- That worked ok. At the HP site I 
downloaded the HPLIP driver and wrote cd desktop, then 'sh hplip-3.9.12.run.'
The dependencies were then loaded, taking several minutes. Seems to work fine.


More information about the ubuntu-users mailing list