Emil Payne EHSPayne at
Mon Jan 18 01:58:18 UTC 2010

> Still not working after doing your suggestions. Appears it may be 
> apache2 related. Went back to Ray Levanthal's suggestions and it seems 
> that apache is not running now.  His suggestion to create a hello.txt 
> file in /var/www did work but:
> "/etc/init.d/phpsysinfo status" on the cli gave a fresh cursor; no output
> sudo /etc/init.d/phpsysinfo start gives:
>   * Starting web server apache2 
>                          apache2: Could not reliably determine the 
> server's fully qualified domain name, using for ServerName
> (98)Address already in use: make_sock: could not bind to address
> no listening sockets available, shutting down
> Unable to open logs
> I'm not server or apache knowledgeable.  Does the above suggest why
> apache2 is not running?  I've tried every version of <server name> in
> my SM browser and only get a:
>   404 Not Found
> The requested URL '/phpsysinfo' was not found on this server.
> thttpd/2.25b 29dec2003
> I have no idea how to get apache2 to run and could use some expert 
> suggestions.  Thanks for your input.
> BTW, /var/log/apache2 logs were 0 bits. Checked several other logs via
> cat <log.file> | grep apache2 with no output.  I'm lost on this.

  As long as you are getting the 404 page, the server IS running, since 
it is the server that serves up that 404 page.  Looks like your 
phpsysinfo page is not in the correct directory yet.


Fantasy Football Rules:
   Wands are Offensive.
   Wings are Defensive.

More information about the ubuntu-users mailing list