Missing shared object?

nepal nepal.roade at googlemail.com
Sat Jan 16 01:26:01 UTC 2010

On Tuesday 12 Jan 2010 06:33:56 Nils Kassube wrote:
> Do you have the package libc6-dev installed? Actually I would
>  suggest to  install the package build-essential. Possibly you need
>  more -dev packages depending on the program you try to configure /
>  compile.
> Nils
Hi Nils,

Yes I did have that package already installed and have tried to 
install the .dev packages too but still with the same problem. I have 
also tried this compile on a 9.04 platform and that also throws the 
same error message with the same missing library.

Any other suggestions other than trying a different distro?

I originally posted...

"On searching for libm.so though, all the entries are actually just 
pointers to a libmxxxxx.so.6 which does not exist. So this actual 
library file is missing. "

If you have karmic installed, could you at least tell me if you have 
an actual libm.so of some form please?


More information about the ubuntu-users mailing list