Java upgrade dilema

Gary Jarrel garyjarrel at gmail.com
Fri Jan 15 03:01:54 UTC 2010


On Fri, Jan 15, 2010 at 12:58 PM, Rick Bragg <rbragg at gmnet.net> wrote:

> Hi,
>
> I need to install a package called "cyclos" (cyclos.org) and according
> to the documentation requires the following:
>
> Java Runtime Environment (JRE), Java 1.5 (aka 5.0) is required. If you
> use Java 6 (aka 1.6), ensure the version is 1.6.0_04 or later (versions
> 1.6.0_00 to 1.6.0_03 won't work).
>
> <snip>
>
> So, I guess I need to either upgrade Java to some newer version, or
> downgrade to Java 5.
>
>

Why not just install sun-java6-jdk from the repositories. I do this for all
my Tomcat boxes!

gary
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-users/attachments/20100115/95714227/attachment.html>


More information about the ubuntu-users mailing list