Autologin lost on upgrade to mythbuntu 9.10 from 9.04

sdavmor sdavmor at systemstheory.net
Wed Jan 13 17:13:27 UTC 2010


Amedee Van Gasse (ub) wrote:
> On Tue, January 12, 2010 20:43, sdavmor wrote:
>> sdavmor wrote:
>>> One quick question since everything else on my upgrade from Ubuntu
>>> 9.04 to 9.10 went very well on my Myth TV media server. The upgrade
>>> was done "in place" this morning.
>>>
>>> Before the upgrade it would autologin and start mythtv. Now I get
>>> the user login screen. Once I select the user (there's only one on
>>> our media center server) and put in the user password everything
>>> proceeds as before. Where do I need to go to force-fix this so it
>>> starts up and logs itself in as it used to do?
>> Solved. It's in the mythbuntu config tools.
> 
> I have the same problem, but I don't use Mythbuntu. I also don't have any
> of the Gnome or KDE configuration GUIs, because I use Crunchbang
> (lightweight Ubuntu with Openbox desktop).
> Is there a configuration file that I can edit? I suppose it is something
> in the gdm configuration?

This should work. Just add the following lines to /etc/gdm/custom.conf

[daemon]
AutomaticLoginEnable=true
AutomaticLogin=yourloginID
TimedLoginEnable=true
TimedLogin=yourloginID
-- 
Cheers, SDM -- a 21st Century Schizoid Man
Systems Theory project website: www.systemstheory.net
find us on MySpace, GarageBand, Reverb Nation, Last FM, CDBaby
free MP3s of Systems Theory, Mike Dickson & Greg Amov music at 
www.mikedickson.org.uk




More information about the ubuntu-users mailing list